Are you having server lag issues?

Please read our server and forum rules!
Locked
User avatar
Mikolaj
Forums Master
Posts: 1062
Joined: Sat Oct 12, 2013 5:02 pm
Location: Poland
Poland

Re: Are you having server lag issues?

Post by Mikolaj » Sun Jun 14, 2015 11:40 am

.
You do not have the required permissions to view the files attached to this post.
Image
sig made by Dash
User avatar
=(V)=RocketJedi
Lieutenant Colonel
Posts: 10729
Joined: Fri Oct 11, 2013 8:41 pm
Location: New York
Contact:
United States of America
=(V)=RocketJedi’s avatar
Loading…

Re: Are you having server lag issues?

Post by =(V)=RocketJedi » Sun Jun 14, 2015 4:40 pm

Mikolaj wrote:.
it honestly looks normal. can you try the win mtr program and run it while you are playing? this will show packet loss n such

thanks
Image
Image
=(V)=BloodyRabbit wrote:
Tue Oct 10, 2017 3:13 pm
That was EPIC! I just creamed all over my panties!!!
User avatar
Mikolaj
Forums Master
Posts: 1062
Joined: Sat Oct 12, 2013 5:02 pm
Location: Poland
Poland

Re: Are you having server lag issues?

Post by Mikolaj » Sun Jun 14, 2015 7:04 pm

When I will have now lags or again my aim will be bad i will try it. But trust me I know difference in game I can recognize;
-when my ping is simply higher
-when I lost package
-or when is something wrong with zp
Image
sig made by Dash
User avatar
=(V)=RocketJedi
Lieutenant Colonel
Posts: 10729
Joined: Fri Oct 11, 2013 8:41 pm
Location: New York
Contact:
United States of America
=(V)=RocketJedi’s avatar
Loading…

Re: Are you having server lag issues?

Post by =(V)=RocketJedi » Sun Jun 14, 2015 7:12 pm

you have to remember your playing on a server
Miles: 4254.82
Kilometers: 6847.29
Image
Image
=(V)=BloodyRabbit wrote:
Tue Oct 10, 2017 3:13 pm
That was EPIC! I just creamed all over my panties!!!
User avatar
Mikolaj
Forums Master
Posts: 1062
Joined: Sat Oct 12, 2013 5:02 pm
Location: Poland
Poland

Re: Are you having server lag issues?

Post by Mikolaj » Sun Jun 14, 2015 7:13 pm

Few min ago I played really well was 0 lags, RX works perfect (and this I'm sure connect also with time because when I played in Poland was night 24.00-1.00 so I also can distinguish this dependence.
You do not have the required permissions to view the files attached to this post.
Image
sig made by Dash
User avatar
=(V)=RocketJedi
Lieutenant Colonel
Posts: 10729
Joined: Fri Oct 11, 2013 8:41 pm
Location: New York
Contact:
United States of America
=(V)=RocketJedi’s avatar
Loading…

Re: Are you having server lag issues?

Post by =(V)=RocketJedi » Sun Jun 14, 2015 7:15 pm

looks normal. you need to run the win mtr proram http://downloads.sourceforge.net/projec ... or=tcpdiag
Image
Image
=(V)=BloodyRabbit wrote:
Tue Oct 10, 2017 3:13 pm
That was EPIC! I just creamed all over my panties!!!
User avatar
EvolutionZero
V.I.P.
Posts: 1162
Joined: Fri Oct 11, 2013 5:29 pm
United States of America

Re: Are you having server lag issues?

Post by EvolutionZero » Mon Jun 15, 2015 12:57 am

also, dont paste the image, copy and paste the text u get, other wise when u do have an issue rj cant report it to the server company
Image
A.K.A *FTB*~NightWing~, *FTB*~Zero~, *FTB*~AbsoluteZero~, *FTB*~AbsoluteZ~, =A!M=H!Vltg3, =A!M=Voltage, |PIG|Remnant, |PIG|LockDown, TallGeese, {UTA}DeathScythe, {FHG}Nova, {oToD}ChickenWing, |RIIP|Faint....
i dont have an aliasing problem or anything :laugh
User avatar
=(V)=RocketJedi
Lieutenant Colonel
Posts: 10729
Joined: Fri Oct 11, 2013 8:41 pm
Location: New York
Contact:
United States of America
=(V)=RocketJedi’s avatar
Loading…

Re: Are you having server lag issues?

Post by =(V)=RocketJedi » Mon Jun 15, 2015 9:10 am

They never listen or read. I gave up long ago.
Image
Image
=(V)=BloodyRabbit wrote:
Tue Oct 10, 2017 3:13 pm
That was EPIC! I just creamed all over my panties!!!
User avatar
EvolutionZero
V.I.P.
Posts: 1162
Joined: Fri Oct 11, 2013 5:29 pm
United States of America

Re: Are you having server lag issues?

Post by EvolutionZero » Tue Jun 16, 2015 3:16 am

well then people and their issues will nvr get fixed, and its their own faults
Image
A.K.A *FTB*~NightWing~, *FTB*~Zero~, *FTB*~AbsoluteZero~, *FTB*~AbsoluteZ~, =A!M=H!Vltg3, =A!M=Voltage, |PIG|Remnant, |PIG|LockDown, TallGeese, {UTA}DeathScythe, {FHG}Nova, {oToD}ChickenWing, |RIIP|Faint....
i dont have an aliasing problem or anything :laugh
User avatar
=(V)=SolarianThunder
Pilot First Class
Posts: 118
Joined: Mon Nov 04, 2013 2:58 am
Location: Victoria, BC, Canada
Contact:
Canada

Re: Are you having server lag issues?

Post by =(V)=SolarianThunder » Tue Jun 16, 2015 9:00 am

Got some glitchy lag last night... will run another trace when I notice it again. Complete stall out then back in business and a cap in the same moment. Or is mine a ZP issue... hmm
Image
Locked

Return to “Forum and Server Rules / Reglas del foro y del servidor”