Are you having server lag issues?

Please read our server and forum rules!
Locked
User avatar
EvolutionZero
V.I.P.
Posts: 1155
Joined: Fri Oct 11, 2013 5:29 pm
United States of America

Re: Are you having server lag issues?

Post by EvolutionZero » Thu Jun 25, 2015 2:42 am

how r there no numbers there? :D

its missing a lot of info under:

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
Image
A.K.A *FTB*~NightWing~, *FTB*~Zero~, *FTB*~AbsoluteZero~, *FTB*~AbsoluteZ~, =A!M=H!Vltg3, =A!M=Voltage, |PIG|Remnant, |PIG|LockDown, TallGeese, {UTA}DeathScythe, {FHG}Nova, {oToD}ChickenWing, |RIIP|Faint....
i dont have an aliasing problem or anything :laugh
User avatar
=(V)=RocketJedi
Lieutenant Colonel
Posts: 10665
Joined: Fri Oct 11, 2013 8:41 pm
Location: New York
Contact:
United States of America
=(V)=RocketJedi’s avatar
Loading…

Re: Are you having server lag issues?

Post by =(V)=RocketJedi » Thu Jun 25, 2015 4:51 pm

firewall or antivirus most likely blocking it
Image
Image
=(V)=BloodyRabbit wrote:
Tue Oct 10, 2017 3:13 pm
That was EPIC! I just creamed all over my panties!!!
User avatar
=(V)=Zaiter
Pilot First Class
Posts: 143
Joined: Tue Oct 15, 2013 12:14 pm
Location: Santo Domingo, Republica Dominicana
Dominican Republic

Re: Are you having server lag issues?

Post by =(V)=Zaiter » Fri Jun 26, 2015 12:29 am

Microsoft Windows [Versión 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Reservados todos los derechos.

C:\Users\Steven Zaiter>tracert 63.251.20.60

Traza a la dirección c-63-251-20-60.internap-nyc.nfoservers.com [63.251.20.60]
sobre un máximo de 30 saltos:

1 1 ms 1 ms 1 ms 10.0.0.1
2 10 ms 10 ms 9 ms pri-198-b3.codetel.net.do [196.3.74.198]
3 9 ms 10 ms 9 ms 172.23.24.141
4 47 ms 48 ms 46 ms xe-5-0-1.GW1.MIA19.ALTER.NET [63.65.189.89]
5 68 ms 65 ms 68 ms 0.xe-2-1-2.XT2.NYC4.ALTER.NET [152.63.1.218]
6 67 ms 71 ms 68 ms TenGigE0-7-0-7.GW5.NYC4.ALTER.NET [152.63.22.122
]
7 64 ms 64 ms 64 ms internap-gw.customer.alter.net [65.217.199.202]

8 65 ms 68 ms 65 ms border2.pc2-bbnet2.ext1.nym.pnap.net [216.52.95.
79]
9 65 ms 66 ms 66 ms inap-b2.e3.router.nyc.nfoservers.com [70.42.74.2
54]
10 65 ms 65 ms 65 ms c-63-251-20-60.internap-nyc.nfoservers.com [63.2
51.20.60]

Traza completa.

C:\Users\Steven Zaiter>
Image


sing Made by Dash!! Thanks a lot bro!!

Image


Image
User avatar
=(V)=CandyMan
Co-Leader
Posts: 6044
Joined: Fri Oct 11, 2013 7:19 pm
Location: The Throne of VM
Contact:
United States of America
=(V)=CandyMan’s avatar
Loading…

Re: Are you having server lag issues?

Post by =(V)=CandyMan » Sat Sep 19, 2015 12:17 am

Microsoft Windows [Version 10.0.10240]
(c) 2015 Microsoft Corporation. All rights reserved.

C:\Users\Home>tracert 63.251.20.60

Tracing route to c-63-251-20-60.internap-nyc.nfoservers.com [63.251.20.60]
over a maximum of 30 hops:

1 55 ms 10 ms 22 ms 10.96.0.1
2 10 ms 132 ms 40 ms gateway2-PC3-wbhblocal1.wb3.ptd.net [207.44.120.57]
3 26 ms 26 ms 37 ms xe-2-0-7-820.ar1.iad1.us.as4436.gtt.net [69.31.31.201]
4 30 ms 24 ms 32 ms xe-1-0-1.nyc39.ip4.gtt.net [141.136.110.146]
5 37 ms 24 ms 31 ms internap-gw.ip4.gtt.net [77.67.70.42]
6 27 ms 30 ms 26 ms border2.pc2-bbnet2.ext1.nym.pnap.net [216.52.95.79]
7 60 ms 58 ms 23 ms inap-b2.e3.router.nyc.nfoservers.com [70.42.74.254]
8 57 ms 26 ms 39 ms c-63-251-20-60.internap-nyc.nfoservers.com [63.251.20.60]

Trace complete.

C:\Users\Home>

NOTE: I was getting 17% packet loss the first time but the second time I started lagging, I wasn't getting any packet loss. So I have no idea what the issue is.

I also made this topic "Global" so it's on all forums instead of one.
Image
User avatar
=(V)=RocketJedi
Lieutenant Colonel
Posts: 10665
Joined: Fri Oct 11, 2013 8:41 pm
Location: New York
Contact:
United States of America
=(V)=RocketJedi’s avatar
Loading…

Re: Are you having server lag issues?

Post by =(V)=RocketJedi » Sat Sep 19, 2015 8:15 am

WinMtr program is better but looks like it was your isp
Image
Image
=(V)=BloodyRabbit wrote:
Tue Oct 10, 2017 3:13 pm
That was EPIC! I just creamed all over my panties!!!
User avatar
=(V)=CandyMan
Co-Leader
Posts: 6044
Joined: Fri Oct 11, 2013 7:19 pm
Location: The Throne of VM
Contact:
United States of America
=(V)=CandyMan’s avatar
Loading…

Re: Are you having server lag issues?

Post by =(V)=CandyMan » Sat Sep 19, 2015 8:20 am

WTF, I did what you told me to do in this topic nubcake.
Image
User avatar
=(V)=RocketJedi
Lieutenant Colonel
Posts: 10665
Joined: Fri Oct 11, 2013 8:41 pm
Location: New York
Contact:
United States of America
=(V)=RocketJedi’s avatar
Loading…

Re: Are you having server lag issues?

Post by =(V)=RocketJedi » Sat Sep 19, 2015 10:54 am

=(V)=RocketJedi wrote:Windows

you can also run this program while playing ut to try and catch the lag issues. you have to let it run for a while at least a few games. IT doesn't impact game performance at all.

http://winmtr.net/download-winmtr/

***PASTE THE RESULTS BELOW HERE***
Image
Image
=(V)=BloodyRabbit wrote:
Tue Oct 10, 2017 3:13 pm
That was EPIC! I just creamed all over my panties!!!
User avatar
=(V)=CandyMan
Co-Leader
Posts: 6044
Joined: Fri Oct 11, 2013 7:19 pm
Location: The Throne of VM
Contact:
United States of America
=(V)=CandyMan’s avatar
Loading…

Re: Are you having server lag issues?

Post by =(V)=CandyMan » Sat Sep 19, 2015 10:59 am

fag
Image
User avatar
=(V)=CandyMan
Co-Leader
Posts: 6044
Joined: Fri Oct 11, 2013 7:19 pm
Location: The Throne of VM
Contact:
United States of America
=(V)=CandyMan’s avatar
Loading…

Re: Are you having server lag issues?

Post by =(V)=CandyMan » Sun Sep 20, 2015 11:22 pm

Getting 23% PL :(

Microsoft Windows [Version 10.0.10240]
(c) 2015 Microsoft Corporation. All rights reserved.

C:\Users\Home>tracert 63.251.20.60

Tracing route to c-63-251-20-60.internap-nyc.nfoservers.com [63.251.20.60]
over a maximum of 30 hops:

1 9 ms 10 ms 9 ms 10.96.0.1
2 25 ms 11 ms 12 ms gateway2-PC3-wbhblocal1.wb3.ptd.net [207.44.120.57]
3 22 ms 23 ms 24 ms xe-2-0-7-820.ar1.iad1.us.as4436.gtt.net [69.31.31.201]
4 24 ms 23 ms 24 ms xe-0-0-1.nyc39.ip4.gtt.net [141.136.106.90]
5 22 ms 34 ms 26 ms internap-gw.ip4.gtt.net [77.67.70.42]
6 28 ms 45 ms 27 ms border2.pc2-bbnet2.ext1.nym.pnap.net [216.52.95.79]
7 21 ms 21 ms 22 ms inap-b2.e3.router.nyc.nfoservers.com [70.42.74.254]
8 65 ms 24 ms 22 ms c-63-251-20-60.internap-nyc.nfoservers.com [63.251.20.60]

Trace complete.

C:\Users\Home>
Image
User avatar
=(V)=CandyMan
Co-Leader
Posts: 6044
Joined: Fri Oct 11, 2013 7:19 pm
Location: The Throne of VM
Contact:
United States of America
=(V)=CandyMan’s avatar
Loading…

Re: Are you having server lag issues?

Post by =(V)=CandyMan » Sun Sep 20, 2015 11:46 pm

I had 100+ PL at one point.



|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 10.96.0.1 - 13 | 774 | 677 | 0 | 18 | 118 | 23 |
| gateway2-PC3-wbhblocal1.wb3.ptd.net - 22 | 623 | 489 | 5 | 20 | 238 | 38 |
| xe-2-0-7-820.ar1.iad1.us.as4436.gtt.net - 93 | 247 | 19 | 0 | 31 | 109 | 23 |
| xe-0-0-1.nyc39.ip4.gtt.net - 93 | 246 | 18 | 0 | 33 | 115 | 30 |
| internap-gw.ip4.gtt.net - 85 | 265 | 42 | 0 | 26 | 68 | 22 |
| border2.pc2-bbnet2.ext1.nym.pnap.net - 88 | 257 | 31 | 0 | 54 | 223 | 24 |
| inap-b2.e3.router.nyc.nfoservers.com - 90 | 253 | 27 | 0 | 28 | 49 | 24 |
|c-63-251-20-60.internap-nyc.nfoservers.com - 5 | 977 | 932 | 17 | 34 | 157 | 25 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Image
Locked