Are you having server lag issues?

Please read our server and forum rules!
Locked
User avatar
=(V)=Mar
Colonel
Posts: 2425
Joined: Fri Oct 11, 2013 7:27 pm

Re: Are you having server lag issues?

Post by =(V)=Mar » Mon May 30, 2016 11:28 pm

=(V)=RocketJedi wrote:well i'm not sure what it is then. Unless someone made any other changed to the server. Mar can this have anything to do with jet hull?
I dont think so, but you can try putting default values.

Also that sounds more like a PacketLoss issue, I was used to that since my connection is terrible. Boyzel, Do you have PacketLoss when grabbing flag?
User avatar
=(V)=RocketJedi
Lieutenant Colonel
Posts: 10665
Joined: Fri Oct 11, 2013 8:41 pm
Location: New York
Contact:
United States of America
=(V)=RocketJedi’s avatar
Loading…

Re: Are you having server lag issues?

Post by =(V)=RocketJedi » Tue May 31, 2016 10:59 am

=(V)=Mar wrote:
=(V)=RocketJedi wrote:well i'm not sure what it is then. Unless someone made any other changed to the server. Mar can this have anything to do with jet hull?
I dont think so, but you can try putting default values.

Also that sounds more like a PacketLoss issue, I was used to that since my connection is terrible. Boyzel, Do you have PacketLoss when grabbing flag?

its multiple players. Server usage is well below max
Image
Image
=(V)=BloodyRabbit wrote:
Tue Oct 10, 2017 3:13 pm
That was EPIC! I just creamed all over my panties!!!
User avatar
=(V)=$.Kego.$
Pilot First Class
Posts: 79
Joined: Thu Nov 07, 2013 1:19 pm
Jamaica

Re: Are you having server lag issues?

Post by =(V)=$.Kego.$ » Thu Jul 21, 2016 1:02 pm

1 4 ms <1 ms <1 ms 192.168.0.1
2 1 ms 1 ms 1 ms 192.168.1.1
3 13 ms 13 ms 21 ms 1-0-27-72-br1-DYNAMIC-dsl.cwjamaica.com [72.27.0.1]
4 * * * Request timed out.
5 34 ms 13 ms 14 ms Dynamic-IP-697920738.cable.net.co [69.79.207.38]
6 19 ms 21 ms 22 ms Dynamic-IP-697920732.cable.net.co [69.79.207.32]
7 48 ms 44 ms 46 ms 63.245.6.209
8 54 ms 47 ms 49 ms mai-b1-link.telia.net [213.248.89.161]
9 75 ms 79 ms 72 ms ash-bb4-link.telia.net [62.115.141.80]
10 109 ms 78 ms 79 ms nyk-bb2-link.telia.net [213.155.134.145]
11 81 ms 81 ms 80 ms nyk-b5-link.telia.net [80.91.254.14]
12 81 ms 81 ms 83 ms internap-ic-305784-nyk-b5.c.telia.net [213.248.66.102]
13 84 ms 79 ms 80 ms border3.pc1-bbnet1.ext1.nym.pnap.net [216.52.95.21]
14 78 ms 79 ms 82 ms inap-b3.e5.router.nyc.nfoservers.com [104.153.107.254]
15 78 ms 79 ms 79 ms c-63-251-20-60.managed-vds.internap-nyc.nfoservers.com [63.251.20.60]
file:///C:/Users/$.Kego.$/Downloads/download%202.jpg
User avatar
=(V)=RocketJedi
Lieutenant Colonel
Posts: 10665
Joined: Fri Oct 11, 2013 8:41 pm
Location: New York
Contact:
United States of America
=(V)=RocketJedi’s avatar
Loading…

Re: Are you having server lag issues?

Post by =(V)=RocketJedi » Thu Jul 21, 2016 3:17 pm

run the win MTR from first post. your pings look fine with a small spike at telia
Image
Image
=(V)=BloodyRabbit wrote:
Tue Oct 10, 2017 3:13 pm
That was EPIC! I just creamed all over my panties!!!
User avatar
=(V)=CandyMan
Co-Leader
Posts: 6044
Joined: Fri Oct 11, 2013 7:19 pm
Location: The Throne of VM
Contact:
United States of America
=(V)=CandyMan’s avatar
Loading…

Re: Are you having server lag issues?

Post by =(V)=CandyMan » Wed Aug 17, 2016 7:42 pm

Microsoft Windows [Version 10.0.14393]
(c) 2016 Microsoft Corporation. All rights reserved.

C:\Users\Home>tracert 63.251.20.60

Tracing route to c-63-251-20-60.managed-vds.internap-nyc.nfoservers.com [63.251.20.60]
over a maximum of 30 hops:

1 37 ms 78 ms 75 ms 10.96.0.1
2 36 ms 35 ms 46 ms gateway2-PC3-wbhblocal1.wb3.ptd.net [207.44.120.57]
3 42 ms 27 ms 26 ms voxel.tienyc.telxgroup.net [206.126.115.14]
4 26 ms 27 ms 26 ms core4.be4.inapvox-lag.nym007.pnap.net [64.95.158.218]
5 29 ms 26 ms 28 ms border1.pc2-bbnet2.ext1.nym.pnap.net [216.52.95.78]
6 35 ms 28 ms 225 ms inap-b1.e2.router.nyc.nfoservers.com [63.251.20.254]
7 337 ms 20 ms 15 ms c-63-251-20-60.managed-vds.internap-nyc.nfoservers.com [63.251.20.60]

Trace complete.

C:\Users\Home>
Image
User avatar
=(V)=RocketJedi
Lieutenant Colonel
Posts: 10665
Joined: Fri Oct 11, 2013 8:41 pm
Location: New York
Contact:
United States of America
=(V)=RocketJedi’s avatar
Loading…

Re: Are you having server lag issues?

Post by =(V)=RocketJedi » Wed Aug 17, 2016 7:52 pm

dude your first hop is horrendus.

Here is what a perfect trace looks like.. (dont get mad) and im on wifi

Tracing route to c-63-251-20-60.managed-vds.internap-nyc.nfoservers.com [63.251.20.60]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms Wireless_Broadband_Router.home [192.168.1.1]
2 9 ms 8 ms 8 ms L100.NYCMNY-VFTTP-179.verizon-gni.net [173.52.217.1]
3 14 ms 7 ms 6 ms G101-0-0-22.NYCMNY-LCR-22.verizon-gni.net [100.41.217.102]
4 * * * Request timed out.
5 10 ms 16 ms 15 ms 3.ae0.XT2.NYC4.ALTER.NET [140.222.227.34]
6 11 ms 11 ms 21 ms TenGigE0-7-0-5.GW5.NYC4.ALTER.NET [152.63.25.218]
7 10 ms 11 ms 10 ms internap-gw.customer.alter.net [65.217.199.202]
8 11 ms 10 ms 8 ms border1.pc2-bbnet2.ext1.nym.pnap.net [216.52.95.78]
9 10 ms 11 ms 10 ms inap-b1.e2.router.nyc.nfoservers.com [63.251.20.254]
10 10 ms 11 ms 11 ms c-63-251-20-60.managed-vds.internap-nyc.nfoservers.com [63.251.20.60]
Image
Image
=(V)=BloodyRabbit wrote:
Tue Oct 10, 2017 3:13 pm
That was EPIC! I just creamed all over my panties!!!
User avatar
=(V)=CandyMan
Co-Leader
Posts: 6044
Joined: Fri Oct 11, 2013 7:19 pm
Location: The Throne of VM
Contact:
United States of America
=(V)=CandyMan’s avatar
Loading…

Re: Are you having server lag issues?

Post by =(V)=CandyMan » Wed Aug 17, 2016 7:54 pm

My ISP sucks, wish I had Xfinity again :/
Image
User avatar
=(V)=CandyMan
Co-Leader
Posts: 6044
Joined: Fri Oct 11, 2013 7:19 pm
Location: The Throne of VM
Contact:
United States of America
=(V)=CandyMan’s avatar
Loading…

Re: Are you having server lag issues?

Post by =(V)=CandyMan » Wed Aug 17, 2016 8:02 pm

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 10.96.0.1 - 14 | 273 | 237 | 8 | 61 | 2151 | 18 |
| gateway2-PC3-wbhblocal1.wb3.ptd.net - 30 | 193 | 136 | 0 | 50 | 947 | 15 |
| voxel.tienyc.telxgroup.net - 57 | 130 | 57 | 0 | 44 | 767 | 15 |
| core4.be4.inapvox-lag.nym007.pnap.net - 80 | 100 | 20 | 0 | 28 | 74 | 34 |
| border1.pc2-bbnet2.ext1.nym.pnap.net - 90 | 92 | 10 | 0 | 26 | 73 | 21 |
| inap-b1.e2.router.nyc.nfoservers.com - 92 | 90 | 8 | 0 | 31 | 73 | 30 |
|c-63-251-20-60.managed-vds.internap-nyc.nfoservers.com - 1 | 405 | 402 | 14 | 83 | 1380 | 35 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Image
User avatar
=(V)=RocketJedi
Lieutenant Colonel
Posts: 10665
Joined: Fri Oct 11, 2013 8:41 pm
Location: New York
Contact:
United States of America
=(V)=RocketJedi’s avatar
Loading…

Re: Are you having server lag issues?

Post by =(V)=RocketJedi » Wed Aug 17, 2016 8:02 pm

i dont mean to lag but look at this too funny

4 26 ms 27 ms 26 ms core4.be4.inapvox-lag.nym007.pnap.net [64.95.158.218]
Image
Image
=(V)=BloodyRabbit wrote:
Tue Oct 10, 2017 3:13 pm
That was EPIC! I just creamed all over my panties!!!
User avatar
=(V)=RocketJedi
Lieutenant Colonel
Posts: 10665
Joined: Fri Oct 11, 2013 8:41 pm
Location: New York
Contact:
United States of America
=(V)=RocketJedi’s avatar
Loading…

Re: Are you having server lag issues?

Post by =(V)=RocketJedi » Wed Aug 17, 2016 8:03 pm

=(V)=Joker wrote:|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 10.96.0.1 - 14 | 273 | 237 | 8 | 61 | 2151 | 18 |
| gateway2-PC3-wbhblocal1.wb3.ptd.net - 30 | 193 | 136 | 0 | 50 | 947 | 15 |
| voxel.tienyc.telxgroup.net - 57 | 130 | 57 | 0 | 44 | 767 | 15 |
| core4.be4.inapvox-lag.nym007.pnap.net - 80 | 100 | 20 | 0 | 28 | 74 | 34 |
| border1.pc2-bbnet2.ext1.nym.pnap.net - 90 | 92 | 10 | 0 | 26 | 73 | 21 |
| inap-b1.e2.router.nyc.nfoservers.com - 92 | 90 | 8 | 0 | 31 | 73 | 30 |
|c-63-251-20-60.managed-vds.internap-nyc.nfoservers.com - 1 | 405 | 402 | 14 | 83 | 1380 | 35 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

omg you have 14 % packet loss at your router... call your isp send them these logs
Image
Image
=(V)=BloodyRabbit wrote:
Tue Oct 10, 2017 3:13 pm
That was EPIC! I just creamed all over my panties!!!
Locked