Too fast/slow speed in ut99

User avatar
=(V)=RocketJedi
Lieutenant Colonel
Posts: 10662
Joined: Fri Oct 11, 2013 8:41 pm
Location: New York
Contact:
United States of America
=(V)=RocketJedi’s avatar
Loading…

Too fast/slow speed in ut99

Post by =(V)=RocketJedi » Fri Jan 27, 2017 9:20 am

iloveut99 wrote:So after a big time trying to fix this issue with my laptop processor I finally found a decent solution. It fix the too fast/slow speed in ut99. (works even in non ace servers and without disable Cool'n'Quiet in bios)

Here's the link to download:
http://coding.hanfling.de/launch/releas ... 36-1.0.zip
Awakened0 wrote:This is the best fix for Multi Core/Speedstepping issues I've found for UT99:
http://coding.hanfling.de/launch/
Just grab the binary for UT under the Depreciated section. It gives you a new exe called CustomUnrealTournament to put in your System folder and run. It'll create a new CustomUnrealTournament.ini for itself that you can just copy your settings over from your original UT ini.
You should clone your ut.ini and rename it to Launch.ini so you can still play with your configurations.

Enjoy. :)
Image
Image
=(V)=BloodyRabbit wrote:
Tue Oct 10, 2017 3:13 pm
That was EPIC! I just creamed all over my panties!!!
=(V)=BloodyRabbit
Forums Master
Posts: 1548
Joined: Mon Apr 25, 2016 7:59 pm
Location: Narnia
United States of America

Re: Too fast/slow speed in ut99

Post by =(V)=BloodyRabbit » Sat Jan 28, 2017 1:53 pm

Thanks RJ!

This helped me out a lot. I'm running a dual core processor and I noticed in the server that I moved slower than usual as if the server speed-settings were slower. The RX jet's also moved slower for me and it seemed like the gravity settings were off as well. Turns out it was just my PC and the processor, not the server. So this bug fix linked above DOES work if you're noticing some slow game play (not necessarily laggy or spotty. although there were hints of that in my experience). So if you are suffering like I was just follow the directions. It's very easy and very quick to do. And it's a must have if you are experiencing the fast/slow bug.
=(V)=RocketJedi wrote:
Thu Feb 02, 2017 9:16 am
......"WTF I shot this twat-a-potamus and he didn't die!"
=(V)=RocketJedi wrote:
Wed Jun 28, 2017 8:01 am
wtf lag is that!
=(V)=RocketJedi wrote:
Thu Aug 17, 2017 8:31 am
I cant believe i have to waste my time on this...
=(V)=RocketJedi wrote:
Wed Sep 27, 2017 4:44 pm
During the Cold War, the U.S. considered airdropping enormous condoms labeled "Medium" on the Soviets.
=(V)=RocketJedi wrote:
Thu Oct 05, 2017 8:36 am
A free picture of DEEZ NUTZ
=(V)=RocketJedi wrote:
Thu Dec 14, 2017 4:12 pm
bahaha this is great news
=(V)=RocketJedi wrote:
Sun Feb 18, 2018 6:33 pm
how about we mute the entire server then all you can do is play or rage quit.
=(V)=RocketJedi wrote:
Mon Nov 20, 2017 10:49 pm
BloodyRabbit is the sexiest man alive!! (Rubs nipples)

Ohhh RJ, the things you say :laugh This is worth the super long sig. :laugh Ban me! But you wont :rofl :vmrocks

Image
=(V)=BloodyRabbit
Forums Master
Posts: 1548
Joined: Mon Apr 25, 2016 7:59 pm
Location: Narnia
United States of America

Re: Too fast/slow speed in ut99

Post by =(V)=BloodyRabbit » Sun Jan 29, 2017 11:46 pm

=(V)=RocketJedi wrote:
Fri Jan 27, 2017 9:20 am
iloveut99 wrote:So after a big time trying to fix this issue with my laptop processor I finally found a decent solution. It fix the too fast/slow speed in ut99. (works even in non ace servers and without disable Cool'n'Quiet in bios)

Here's the link to download:
http://coding.hanfling.de/launch/releas ... 36-1.0.zip
Awakened0 wrote:This is the best fix for Multi Core/Speedstepping issues I've found for UT99:
http://coding.hanfling.de/launch/
Just grab the binary for UT under the Depreciated section. It gives you a new exe called CustomUnrealTournament to put in your System folder and run. It'll create a new CustomUnrealTournament.ini for itself that you can just copy your settings over from your original UT ini.
You should clone your ut.ini and rename it to Launch.ini so you can still play with your configurations.

Enjoy. :)
RJ,

Is there a fix for the choppy audio? Every time I play with this Launch.exe the audio is choppy and not clear at all.
=(V)=RocketJedi wrote:
Thu Feb 02, 2017 9:16 am
......"WTF I shot this twat-a-potamus and he didn't die!"
=(V)=RocketJedi wrote:
Wed Jun 28, 2017 8:01 am
wtf lag is that!
=(V)=RocketJedi wrote:
Thu Aug 17, 2017 8:31 am
I cant believe i have to waste my time on this...
=(V)=RocketJedi wrote:
Wed Sep 27, 2017 4:44 pm
During the Cold War, the U.S. considered airdropping enormous condoms labeled "Medium" on the Soviets.
=(V)=RocketJedi wrote:
Thu Oct 05, 2017 8:36 am
A free picture of DEEZ NUTZ
=(V)=RocketJedi wrote:
Thu Dec 14, 2017 4:12 pm
bahaha this is great news
=(V)=RocketJedi wrote:
Sun Feb 18, 2018 6:33 pm
how about we mute the entire server then all you can do is play or rage quit.
=(V)=RocketJedi wrote:
Mon Nov 20, 2017 10:49 pm
BloodyRabbit is the sexiest man alive!! (Rubs nipples)

Ohhh RJ, the things you say :laugh This is worth the super long sig. :laugh Ban me! But you wont :rofl :vmrocks

Image
medor
Forums Elite
Posts: 228
Joined: Thu Mar 27, 2014 4:54 pm

Re: Too fast/slow speed in ut99

Post by medor » Tue Jan 31, 2017 2:56 am

What is your video render ?

Yes i read AUDIO is choppy but this can come from basic siting under d3d.
=(V)=BloodyRabbit
Forums Master
Posts: 1548
Joined: Mon Apr 25, 2016 7:59 pm
Location: Narnia
United States of America

Re: Too fast/slow speed in ut99

Post by =(V)=BloodyRabbit » Tue Jan 31, 2017 11:37 am

medor wrote:
Tue Jan 31, 2017 2:56 am
What is your video render ?

Yes i read AUDIO is choppy but this can come from basic siting under d3d.
openGL
=(V)=RocketJedi wrote:
Thu Feb 02, 2017 9:16 am
......"WTF I shot this twat-a-potamus and he didn't die!"
=(V)=RocketJedi wrote:
Wed Jun 28, 2017 8:01 am
wtf lag is that!
=(V)=RocketJedi wrote:
Thu Aug 17, 2017 8:31 am
I cant believe i have to waste my time on this...
=(V)=RocketJedi wrote:
Wed Sep 27, 2017 4:44 pm
During the Cold War, the U.S. considered airdropping enormous condoms labeled "Medium" on the Soviets.
=(V)=RocketJedi wrote:
Thu Oct 05, 2017 8:36 am
A free picture of DEEZ NUTZ
=(V)=RocketJedi wrote:
Thu Dec 14, 2017 4:12 pm
bahaha this is great news
=(V)=RocketJedi wrote:
Sun Feb 18, 2018 6:33 pm
how about we mute the entire server then all you can do is play or rage quit.
=(V)=RocketJedi wrote:
Mon Nov 20, 2017 10:49 pm
BloodyRabbit is the sexiest man alive!! (Rubs nipples)

Ohhh RJ, the things you say :laugh This is worth the super long sig. :laugh Ban me! But you wont :rofl :vmrocks

Image
User avatar
=(V)=RocketJedi
Lieutenant Colonel
Posts: 10662
Joined: Fri Oct 11, 2013 8:41 pm
Location: New York
Contact:
United States of America
=(V)=RocketJedi’s avatar
Loading…

Re: Too fast/slow speed in ut99

Post by =(V)=RocketJedi » Tue Jan 31, 2017 1:53 pm

what are your audio settings in ut?
Image
Image
=(V)=BloodyRabbit wrote:
Tue Oct 10, 2017 3:13 pm
That was EPIC! I just creamed all over my panties!!!
=(V)=BloodyRabbit
Forums Master
Posts: 1548
Joined: Mon Apr 25, 2016 7:59 pm
Location: Narnia
United States of America

Re: Too fast/slow speed in ut99

Post by =(V)=BloodyRabbit » Tue Jan 31, 2017 3:38 pm

=(V)=RocketJedi wrote:
Tue Jan 31, 2017 1:53 pm
what are your audio settings in ut?
Under Preferences then Audio

Auto Taunt CHECK
Message Beep CHECK
Sound Quality HIGH
Music Volume OFF (Slider all the way left)
Sound Volume LOW (Slider at 1/4th)
Play Voice Messages ALL
No Mature Taunts UNCHECKED
Announcer Volume HIGH (All the way Up)
Use Hardware 3D Sound UNCHECKED
Use Surround Sound UNCHECKED
=(V)=RocketJedi wrote:
Thu Feb 02, 2017 9:16 am
......"WTF I shot this twat-a-potamus and he didn't die!"
=(V)=RocketJedi wrote:
Wed Jun 28, 2017 8:01 am
wtf lag is that!
=(V)=RocketJedi wrote:
Thu Aug 17, 2017 8:31 am
I cant believe i have to waste my time on this...
=(V)=RocketJedi wrote:
Wed Sep 27, 2017 4:44 pm
During the Cold War, the U.S. considered airdropping enormous condoms labeled "Medium" on the Soviets.
=(V)=RocketJedi wrote:
Thu Oct 05, 2017 8:36 am
A free picture of DEEZ NUTZ
=(V)=RocketJedi wrote:
Thu Dec 14, 2017 4:12 pm
bahaha this is great news
=(V)=RocketJedi wrote:
Sun Feb 18, 2018 6:33 pm
how about we mute the entire server then all you can do is play or rage quit.
=(V)=RocketJedi wrote:
Mon Nov 20, 2017 10:49 pm
BloodyRabbit is the sexiest man alive!! (Rubs nipples)

Ohhh RJ, the things you say :laugh This is worth the super long sig. :laugh Ban me! But you wont :rofl :vmrocks

Image
=(V)=BloodyRabbit
Forums Master
Posts: 1548
Joined: Mon Apr 25, 2016 7:59 pm
Location: Narnia
United States of America

Re: Too fast/slow speed in ut99

Post by =(V)=BloodyRabbit » Tue Jan 31, 2017 3:39 pm

I noticed it happened sometimes while playing with the normal UT.exe. To fix it I would just restart the game a time or two and it was fixed.

But with Launch.exe it happens every time with no fix.
=(V)=RocketJedi wrote:
Thu Feb 02, 2017 9:16 am
......"WTF I shot this twat-a-potamus and he didn't die!"
=(V)=RocketJedi wrote:
Wed Jun 28, 2017 8:01 am
wtf lag is that!
=(V)=RocketJedi wrote:
Thu Aug 17, 2017 8:31 am
I cant believe i have to waste my time on this...
=(V)=RocketJedi wrote:
Wed Sep 27, 2017 4:44 pm
During the Cold War, the U.S. considered airdropping enormous condoms labeled "Medium" on the Soviets.
=(V)=RocketJedi wrote:
Thu Oct 05, 2017 8:36 am
A free picture of DEEZ NUTZ
=(V)=RocketJedi wrote:
Thu Dec 14, 2017 4:12 pm
bahaha this is great news
=(V)=RocketJedi wrote:
Sun Feb 18, 2018 6:33 pm
how about we mute the entire server then all you can do is play or rage quit.
=(V)=RocketJedi wrote:
Mon Nov 20, 2017 10:49 pm
BloodyRabbit is the sexiest man alive!! (Rubs nipples)

Ohhh RJ, the things you say :laugh This is worth the super long sig. :laugh Ban me! But you wont :rofl :vmrocks

Image
=(V)=BloodyRabbit
Forums Master
Posts: 1548
Joined: Mon Apr 25, 2016 7:59 pm
Location: Narnia
United States of America

Re: Too fast/slow speed in ut99

Post by =(V)=BloodyRabbit » Tue Jan 31, 2017 3:43 pm

=(V)=RocketJedi wrote:
Tue Jan 31, 2017 1:53 pm
what are your audio settings in ut?
UT Audio.png
This is a picture of my advanced audio settings
You do not have the required permissions to view the files attached to this post.
=(V)=RocketJedi wrote:
Thu Feb 02, 2017 9:16 am
......"WTF I shot this twat-a-potamus and he didn't die!"
=(V)=RocketJedi wrote:
Wed Jun 28, 2017 8:01 am
wtf lag is that!
=(V)=RocketJedi wrote:
Thu Aug 17, 2017 8:31 am
I cant believe i have to waste my time on this...
=(V)=RocketJedi wrote:
Wed Sep 27, 2017 4:44 pm
During the Cold War, the U.S. considered airdropping enormous condoms labeled "Medium" on the Soviets.
=(V)=RocketJedi wrote:
Thu Oct 05, 2017 8:36 am
A free picture of DEEZ NUTZ
=(V)=RocketJedi wrote:
Thu Dec 14, 2017 4:12 pm
bahaha this is great news
=(V)=RocketJedi wrote:
Sun Feb 18, 2018 6:33 pm
how about we mute the entire server then all you can do is play or rage quit.
=(V)=RocketJedi wrote:
Mon Nov 20, 2017 10:49 pm
BloodyRabbit is the sexiest man alive!! (Rubs nipples)

Ohhh RJ, the things you say :laugh This is worth the super long sig. :laugh Ban me! But you wont :rofl :vmrocks

Image
User avatar
=(V)=RocketJedi
Lieutenant Colonel
Posts: 10662
Joined: Fri Oct 11, 2013 8:41 pm
Location: New York
Contact:
United States of America
=(V)=RocketJedi’s avatar
Loading…

Re: Too fast/slow speed in ut99

Post by =(V)=RocketJedi » Tue Jan 31, 2017 7:28 pm

I would not use the above solution then. Try this instead. This is the one I used with good success
You do not have the required permissions to view the files attached to this post.
Image
Image
=(V)=BloodyRabbit wrote:
Tue Oct 10, 2017 3:13 pm
That was EPIC! I just creamed all over my panties!!!
Post Reply