new newnet build

User avatar
Cross_Eyed_Noob
V.I.P.
Posts: 857
Joined: Fri Oct 11, 2013 5:21 pm

Re: new newnet build

Post by Cross_Eyed_Noob » Tue Aug 28, 2018 9:22 am

<33
User avatar
=(V)=RocketJedi
Lieutenant Colonel
Posts: 10962
Joined: Fri Oct 11, 2013 8:41 pm
Location: New York
Contact:
=(V)=RocketJedi’s avatar
Loading…

Re: new newnet build

Post by =(V)=RocketJedi » Wed Aug 29, 2018 4:19 pm

built this at work. I cant test due to firewall restrictions, but I hope to try it when I get home by 6-630

Image
Image
Image
=(V)=BloodyRabbit wrote:
Tue Oct 10, 2017 3:13 pm
That was EPIC! I just creamed all over my panties!!!
medor
Forums Elite
Posts: 243
Joined: Thu Mar 27, 2014 4:54 pm

Re: new newnet build

Post by medor » Wed Aug 29, 2018 5:53 pm

:thumbup
User avatar
Cross_Eyed_Noob
V.I.P.
Posts: 857
Joined: Fri Oct 11, 2013 5:21 pm

Re: new newnet build

Post by Cross_Eyed_Noob » Wed Aug 29, 2018 6:09 pm

trying to get into server but i can't :/
User avatar
=(V)=RocketJedi
Lieutenant Colonel
Posts: 10962
Joined: Fri Oct 11, 2013 8:41 pm
Location: New York
Contact:
=(V)=RocketJedi’s avatar
Loading…

Re: new newnet build

Post by =(V)=RocketJedi » Wed Aug 29, 2018 8:22 pm

Cross_Eyed_Noob wrote:
Wed Aug 29, 2018 6:09 pm
trying to get into server but i can't :/
fixed joining works now. there are some issues that are plaguing us form last time again. gonna try a vanilla server.

edit: i had to make my netspeed like 50000 to even play. When you jump out of the RX u get stuck.
Image
Image
=(V)=BloodyRabbit wrote:
Tue Oct 10, 2017 3:13 pm
That was EPIC! I just creamed all over my panties!!!
User avatar
Cross_Eyed_Noob
V.I.P.
Posts: 857
Joined: Fri Oct 11, 2013 5:21 pm

Re: new newnet build

Post by Cross_Eyed_Noob » Wed Aug 29, 2018 9:02 pm

i can't even fly lmao
User avatar
=(V)=RocketJedi
Lieutenant Colonel
Posts: 10962
Joined: Fri Oct 11, 2013 8:41 pm
Location: New York
Contact:
=(V)=RocketJedi’s avatar
Loading…

Re: new newnet build

Post by =(V)=RocketJedi » Wed Aug 29, 2018 9:11 pm

yeah same issues i have every time i test new net it just runs really weird. If im not flying the netspeed needs 30000 or more, but when im flying it goes back down to normal netspeeds.
Image
Image
=(V)=BloodyRabbit wrote:
Tue Oct 10, 2017 3:13 pm
That was EPIC! I just creamed all over my panties!!!
Post Reply

Return to “Mods, Coding & Programs”